Tag nicht vollständig!

frka
Beiträge: 2
Registriert: Dienstag 11. Juni 2013, 13:58

Tag nicht vollständig!

Beitrag von frka » Donnerstag 19. Juni 2014, 18:32

Hallo!
Ich habe folgendes Problem: Der 10.6. ist nicht vollständig importiert (direkt vom Kostal 5.5) worden.
10 Juni.jpg
Erneutes Klicken auf SYNC löst das Problem auch nicht. Ich habe dann versucht diesen Tag zu importieren, das gelingt mir laieder auch nicht, obwohl ich die Importdatei im vorgeschriebenen Format herrgerichtet habe, kommt die Fehlermeldung: "Beim Import ist ein Fehler aufgetreten!"
Importdatei.jpg
Kennt jemand dieses Problem und kann mir helfen?

Noch einen sonnigen Tag

Franz ;)

Benutzeravatar
RasGer
Beiträge: 898
Registriert: Dienstag 18. September 2012, 10:48
Kontaktdaten:

Re: Tag nicht vollständig!

Beitrag von RasGer » Freitag 20. Juni 2014, 09:27

Hallo Franz,

vielen Dank für Deine Nachricht. Bitte probiere doch mal folgendes:

Gehe in den Reiter Anlagenkonfiguration->Tageskorrektur und wähle dann den 10.6. aus. Sollte dort beim Wechselrichter ein Wert eingetragen sein, lösche den Wert aus dem Eingabefeld und klicke auf "Übernehmen".

Danach klickst du unten auf Speichern. Im Speicherdialog klickst du auf "Öffnen". Du befindest Dich nun im SolarAnalyzer-Cache. Gehe dort in den Unterordner Deiner Anlage, dann in den Jahresordner "14" und lösche die Datei des 10.6.2014.

Als nächstes beendest du SolarAnalyzer und startest das Programm neu. Wenn wir Glück haben, wird der 10.6. nun per Komplett-Sync neu importiert.

Viele Grüße
Stephan

frka
Beiträge: 2
Registriert: Dienstag 11. Juni 2013, 13:58

Re: Tag nicht vollständig!

Beitrag von frka » Sonntag 22. Juni 2014, 14:52

Hallo Stephan!
Herzlichen Dank, es hat geklappt!
LG
Franz ;)

dattelpfluecker
Beiträge: 9
Registriert: Mittwoch 1. November 2017, 17:20

Re: Tag nicht vollständig!

Beitrag von dattelpfluecker » Mittwoch 1. November 2017, 17:31

Halli Hallo,

Hänge mich mal in diesen Beitrag rein. Am 30.10. stimmen meine Daten leider nicht. Nach einem Stromausfall des Netzbetreibers übernimmt der SolarAnalyzer nicht die kompletten Daten des Tages. Hier ein Screenshot:
screen1.JPG
und hier die original Werte:
screen2.JPG
In der Tageskorrektur ist noch kein Wert hinterlegt.

Jemand einen Tip für mich?

dattelpfluecker
Beiträge: 9
Registriert: Mittwoch 1. November 2017, 17:20

Re: Tag nicht vollständig!

Beitrag von dattelpfluecker » Montag 6. November 2017, 13:48

Niemand?

Benutzeravatar
RasGer
Beiträge: 898
Registriert: Dienstag 18. September 2012, 10:48
Kontaktdaten:

Re: Tag nicht vollständig!

Beitrag von RasGer » Dienstag 7. November 2017, 17:09

Doch. Bin grad nur etwas busy. Um welchen Import handelt es sich denn? Solar-Log oder Kostal oder???

dattelpfluecker
Beiträge: 9
Registriert: Mittwoch 1. November 2017, 17:20

Re: Tag nicht vollständig!

Beitrag von dattelpfluecker » Mittwoch 8. November 2017, 16:13

RasGer hat geschrieben:Doch. Bin grad nur etwas busy. Um welchen Import handelt es sich denn? Solar-Log oder Kostal oder???
Okay, danke für die Info.

Importieren tue ich von einem Kostal WR(PIKO 7.0).

Gruß

Florian

Benutzeravatar
RasGer
Beiträge: 898
Registriert: Dienstag 18. September 2012, 10:48
Kontaktdaten:

Re: Tag nicht vollständig!

Beitrag von RasGer » Mittwoch 8. November 2017, 16:43

Ah, okay. Piko-Daten, die einmal im Cache sind, können leider nur händisch entfernt werden.

Gehe mal auf Einstellungen -> Speichern und im "Speichern-Erfolgreich"-Dialog auf "Öffnen".

Dir wird nun der SolarAnalyzer-Cache-Ordner angezeigt. Darin findest Du einen Unterordner. Der hat die IP-Adresse Deines WR als Namen, z.B. 192_168_1_49

In diesem Unterordnern findes Du im Jahresordner "17" die Datei "20171030.dat". Bennen die Datei um, z.B. nach "20171030_alt.dat"

Starte SolarAnalyzer neu & führe einen kompletten Sync durch. Mit etwas Glück, ist die Tageskurve nun komplett.

Viele Grüße
Stephan

dattelpfluecker
Beiträge: 9
Registriert: Mittwoch 1. November 2017, 17:20

Re: Tag nicht vollständig!

Beitrag von dattelpfluecker » Mittwoch 8. November 2017, 17:07

Leider das selbe Bild...

Gibt es sonst noch eine Idee? Ansonsten muss ich damit leben, ist ja kein Beinbruch.

Danke

Florian

Benutzeravatar
RasGer
Beiträge: 898
Registriert: Dienstag 18. September 2012, 10:48
Kontaktdaten:

Re: Tag nicht vollständig!

Beitrag von RasGer » Mittwoch 8. November 2017, 17:57

Okay, dann bleibt nur, den Tageswert manuell zu korrigieren, siehe:
http://docs.solaranalyzer.de/pc/Anlagen ... rrekt.html

Gesperrt